jueves, 13 de mayo de 2010

DESCUBIERTA VULNERABILIDAD CRÍTICA EN SAFARI

Safari, el navegador web de Apple, se ha visto afectado por una vulnerabilidad de seguridad crítica descubierta hace unos días. Este agujero de seguridad puede ser utilizado por usuarios maliciosos para ejecutar código arbitrario en el sistema en el que se ejecute el navegador Safari, y ha sido categorizado como "altamente crítico". Descubre más detalles de este problema de seguridad a continuación.

La empresa de seguridad Secunia publicó una nota con los detalles de la vulnerabilidad de seguridad, donde se explica que la vulnerabilidad está provocada por un error al manejar la ventana padre y que puede resultar en una llamada a una función usando un puntero inválido. Mediante este agujero de seguridad, un usuario malicioso puede tener acceso a nivel de sistema cuando la víctima visite una página web maliciosa y cierre una ventana emergente (pop-up) que aparezca. Las versiones afectadas son Safari 4.0.5 para sistemas Windows, aunque otras versiones y otros sistemas operativos también podrían estar afectados.

Safari 4 presume de ser el primer navegador que ha pasado al 100% el test Acid 3, así como de ser el navegador más rápido del mundo, pero ello no le exime de ser vulnerable a problemas de seguridad.

Fuente: Soft Zone

No hay comentarios:

Publicar un comentario en la entrada