lunes, 1 de marzo de 2010

VULNERABILIDAD EN GOOGLE PICASA

Se ha descubierto una vulnerabilidad en Google Picasa por la que un ciberdelincuente remoto podría lograr la ejecución de código en el sistema de los usuarios del servicio. Picasa es un software de tratamiento y gestión de fotografías de Google, con el que se puede organizar, editar e imprimir las fotos del ordenador.

El problema consiste en que este usuario remoto podría crear una imagen en formato jpeg de tal forma, que cuando fuera cargada por el cliente atacado y éste realizara cualquier acción se provocara un desbordamiento entero en "PicasaPhotoViewer.exe" y la ejecución de código en su sistema. Este código se ejecutaría además con los privilegios del usuario "nativo".

Aunque no ha realizado ninguna comunicación al respecto, Google ha publicado una versión que corrige el problema (3.6 build 105.41).

Fuente: ITespresso.es

No hay comentarios:

Publicar un comentario en la entrada