martes, 14 de julio de 2009

GRAVE VULNERABILIDAD DESCUBIERTA EN FIREFOX 3.5

Se ha dado a conocer repentinamente en "milw0rm.com" una vulnerabilidad de Firefox 3.5, actualmente parece no estar siendo aprovechada por atacantes malintencionados pero el código que permite explotar el fallo se encuentra en circulación y seguramente no tarden en aparecer sitios que lo aprovechen.

El problema se relaciona con el procesamiento del código JavaScript y podría permitir ejecutar códigos maliciosos en el equipo. Seguramente en las próximas horas se publique una nueva versión de Firefox, mientras tanto se recomienda desactivar el JavaScript, ya sea desde las opciones o por medio de la extensión NoScript.

También se puede optar por navegar con otros navegadores, como Opera o Chrome.

El JavaScript es un lenguaje de programación web muy utilizado y necesario para que muchas páginas de internet funcionen adecuadamente, pero dada su naturaleza también puede ser utilizado de forma malintencionada para aprovechar vulnerabilidades en el navegador e infectar el sistema.

Visto en: SpamLoco

No hay comentarios:

Publicar un comentario en la entrada